summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authoriximeow <me@iximeow.net>2020-05-03 14:06:21 -0700
committeriximeow <me@iximeow.net>2020-05-03 14:06:21 -0700
commit2b33746fd0f947b0343981941cc49f59e88daa4b (patch)
treecfc2bc6818306be8cc3d2c996c3b918ebde83713 /Cargo.toml
parenta3d7fba380fad8e66529b908fb0a09024a41d699 (diff)
version bump, bumping yaxpeax-arch to 0.0.40.0.3
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml6
1 files changed, 3 insertions, 3 deletions
diff --git a/Cargo.toml b/Cargo.toml
index dd9c3c4..5bb0f5e 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,14 +1,14 @@
[package]
name = "yaxpeax-pic18"
-version = "0.0.2"
+version = "0.0.3"
authors = [ "iximeow <me@iximeow.net>" ]
license = "0BSD"
repository = "http://git.iximeow.net/yaxpeax-pic18/"
description = "pic18 decoders for the yaxpeax project"
[dependencies]
-yaxpeax-arch = { version = "0.0.3", default-features = false, features = [] }
+yaxpeax-arch = { version = "0.0.4", default-features = false, features = [] }
"serde" = { version = "1.0", optional = true }
"serde_derive" = { version = "1.0", optional = true }
@@ -19,4 +19,4 @@ yaxpeax-arch = { version = "0.0.3", default-features = false, features = [] }
[features]
default = []
-use-serde = []
+use-serde = ["serde", "serde_derive"]