aboutsummaryrefslogtreecommitdiff
path: root/fuzz/Cargo.toml
diff options
context:
space:
mode:
authoriximeow <me@iximeow.net>2022-01-12 15:46:39 -0800
committeriximeow <me@iximeow.net>2022-01-12 15:46:39 -0800
commite80b5622ec956a92f24ce6487fb0d76e9c541515 (patch)
treed7907a83716b2a1a2ca51d37533f4dec3e9f58af /fuzz/Cargo.toml
parente893398115da3c5f636bc908666e0fb65e4d78d7 (diff)
fuzz DisplayStyle::C and fix corresponding issues1.1.4
Diffstat (limited to 'fuzz/Cargo.toml')
-rw-r--r--fuzz/Cargo.toml6
1 files changed, 6 insertions, 0 deletions
diff --git a/fuzz/Cargo.toml b/fuzz/Cargo.toml
index 5c49296..53bcb81 100644
--- a/fuzz/Cargo.toml
+++ b/fuzz/Cargo.toml
@@ -26,3 +26,9 @@ name = "display_does_not_panic"
path = "fuzz_targets/display_does_not_panic.rs"
test = false
doc = false
+
+[[bin]]
+name = "display_c_does_not_panic"
+path = "fuzz_targets/display_c_does_not_panic.rs"
+test = false
+doc = false