aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authoriximeow <me@iximeow.net>2019-02-18 18:06:02 -0800
committeriximeow <me@iximeow.net>2020-01-12 17:28:07 -0800
commit4f0cb26cacd5bf7c42850407bfab29bdba5986e4 (patch)
tree7f082f800fd23f6f0c411f69c5e3aee06814c912 /Cargo.toml
parentdb88790238ea787e6845a7638d86218e3b5892d2 (diff)
fix decode issue with stm/ldm/b, add tests, add display impl
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml8
1 files changed, 6 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 93c69b3..d9f2b9c 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,12 +1,12 @@
[package]
-name = "yaxpeax-pic24"
+name = "yaxpeax-arm"
version = "0.0.1"
authors = [ "iximeow <me@iximeow.net>" ]
license = "0BSD"
repository = ""
description = """
-A rust pic24 decoder
+A rust arm decoder
"""
[dependencies]
@@ -15,3 +15,7 @@ yaxpeax-arch = { path = "../../yaxpeax-arch" }
[[test]]
name = "test"
path = "test/test.rs"
+
+[[bench]]
+name = "bench"
+path = "test/test.rs"