aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml8
1 files changed, 6 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 93c69b3..d9f2b9c 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,12 +1,12 @@
[package]
-name = "yaxpeax-pic24"
+name = "yaxpeax-arm"
version = "0.0.1"
authors = [ "iximeow <me@iximeow.net>" ]
license = "0BSD"
repository = ""
description = """
-A rust pic24 decoder
+A rust arm decoder
"""
[dependencies]
@@ -15,3 +15,7 @@ yaxpeax-arch = { path = "../../yaxpeax-arch" }
[[test]]
name = "test"
path = "test/test.rs"
+
+[[bench]]
+name = "bench"
+path = "test/test.rs"