aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authoriximeow <me@iximeow.net>2020-12-06 16:26:57 -0800
committeriximeow <me@iximeow.net>2020-12-06 16:36:12 -0800
commitf92ec9a4bf680ff008f431edb5d776eca8d2198a (patch)
treeb12e6463e7bdc6a9ec162d4d14f51d266ef52e16 /Cargo.toml
parent635799ae37407621f791e6fe2aa3dba141c24763 (diff)
bump version to 0.0.5 update documentation some0.0.5
add some keywords to the crate. this is a first for yaxpeax
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml7
1 files changed, 2 insertions, 5 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 851f884..c3dd94c 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,11 +1,12 @@
[package]
name = "yaxpeax-arm"
-version = "0.0.4"
+version = "0.0.5"
authors = [ "iximeow <me@iximeow.net>" ]
license = "0BSD"
repository = "http://git.iximeow.net/yaxpeax-arm/"
description = "arm decoders for the yaxpeax project"
+keywords = ["disassembler", "decoder", "armv7", "armv8"]
[dependencies]
yaxpeax-arch = { version = "0.0.4", default-features = false, features = [] }
@@ -17,10 +18,6 @@ bitvec = "0.19"
name = "test"
path = "test/test.rs"
-[[bench]]
-name = "bench"
-path = "test/test.rs"
-
[features]
default = ["use-serde"]