aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml7
1 files changed, 2 insertions, 5 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 851f884..c3dd94c 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,11 +1,12 @@
[package]
name = "yaxpeax-arm"
-version = "0.0.4"
+version = "0.0.5"
authors = [ "iximeow <me@iximeow.net>" ]
license = "0BSD"
repository = "http://git.iximeow.net/yaxpeax-arm/"
description = "arm decoders for the yaxpeax project"
+keywords = ["disassembler", "decoder", "armv7", "armv8"]
[dependencies]
yaxpeax-arch = { version = "0.0.4", default-features = false, features = [] }
@@ -17,10 +18,6 @@ bitvec = "0.19"
name = "test"
path = "test/test.rs"
-[[bench]]
-name = "bench"
-path = "test/test.rs"
-
[features]
default = ["use-serde"]