aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorNoa <33094578+coolreader18@users.noreply.github.com>2022-01-04 20:40:16 -0600
committeriximeow <me@iximeow.net>2022-01-12 14:41:18 -0800
commit5214a222c24a12adafb3180cbd570bcad0a72a5d (patch)
tree5cd9bc8d023d110a1c48417ab5534e32c96ba220 /Cargo.toml
parent65b651155aa1e85bfa505f8c9011ca4b3eba40b2 (diff)
Upgrade clap to v3 + switch to derive(clap::Parser)
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index aeb5364..dbb33db 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -17,7 +17,7 @@ path = "src/main.rs"
yaxpeax-arch-02 = { package = "yaxpeax-arch", path = "/toy/yaxpeax/yaxpeax-arch/" }
[dependencies]
-clap = "2.33"
+clap = { version = "3", features = ["derive"] }
hex = "0.4.0"
num-traits = "0.2.10"
itertools = "0.10.1"