aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorнаб <nabijaczleweli@nabijaczleweli.xyz>2022-01-05 04:00:38 +0100
committeriximeow <me@iximeow.net>2022-01-12 11:28:39 -0800
commit65b651155aa1e85bfa505f8c9011ca4b3eba40b2 (patch)
tree04d9ec38e466029c376c83342358060efbf38327 /Cargo.toml
parent0759de116479c8a6319450e1e116af39e8c844c5 (diff)
Bump yaxpeax-superh to 1.0.0
Turns out split_inclusive() binds the separator left, rather than right, so it's not useful here
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 2cc050c..aeb5364 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -35,5 +35,5 @@ yaxpeax-pic17 = { version = "0.1.0" }
yaxpeax-pic18 = { version = "0.1.0" }
yaxpeax-x86 = { version = "1.1.3", default-features = false, features = ["fmt", "std"] }
yaxpeax-ia64 = { version = "0.2.1" }
-yaxpeax-superh = { version = "0.3.0" }
+yaxpeax-superh = { version = "1.0.0" }
yaxpeax-6502 = { version = "0.0.2", features = ["std"] }