summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authoriximeow <me@iximeow.net>2021-05-06 22:14:02 -0700
committeriximeow <me@iximeow.net>2021-05-07 00:21:24 -0700
commit07f507e52d39779554f4d7c5827141c28d3d95c1 (patch)
treebf648537e8ab6fd219c37b407f7b6d5760371c22 /Cargo.toml
parent7a8b2b5fcb61cca121cd6a69845f7ec436d3495f (diff)
remove unneeded termion dep0.0.4
color schemes are defined by the provided YaxColors, not hardcoded by the crate update to yaxpeax-arch 0.0.5, which itself swaps termion for crossterm
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml5
1 files changed, 2 insertions, 3 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 735fb74..f28950f 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,15 +1,14 @@
[package]
name = "yaxpeax-pic17"
-version = "0.0.3"
+version = "0.0.4"
authors = [ "iximeow <me@iximeow.net>" ]
license = "0BSD"
repository = "http://git.iximeow.net/yaxpeax-pic17/"
description = "pic17 decoders for the yaxpeax project"
[dependencies]
-yaxpeax-arch = { version = "0.0.4", default-features = false, features = [] }
-"termion" = "1.4.0"
+yaxpeax-arch = { version = "0.0.5", default-features = false, features = [] }
"serde" = { version = "1.0", optional = true }
"serde_derive" = { version = "1.0", optional = true }