summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authoriximeow <me@iximeow.net>2020-05-03 14:05:42 -0700
committeriximeow <me@iximeow.net>2020-05-03 14:05:42 -0700
commit7a8b2b5fcb61cca121cd6a69845f7ec436d3495f (patch)
tree5a886150e1239f78163fbd1624c2e3989b71b62e /Cargo.toml
parent2769f88bc44db456f40fe8bcd0c3f926e65872d5 (diff)
version bump, bumping yaxpeax-arch to 0.0.40.0.3
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml6
1 files changed, 3 insertions, 3 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 5e60296..735fb74 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,14 +1,14 @@
[package]
name = "yaxpeax-pic17"
-version = "0.0.2"
+version = "0.0.3"
authors = [ "iximeow <me@iximeow.net>" ]
license = "0BSD"
repository = "http://git.iximeow.net/yaxpeax-pic17/"
description = "pic17 decoders for the yaxpeax project"
[dependencies]
-yaxpeax-arch = { version = "0.0.3", default-features = false, features = [] }
+yaxpeax-arch = { version = "0.0.4", default-features = false, features = [] }
"termion" = "1.4.0"
"serde" = { version = "1.0", optional = true }
"serde_derive" = { version = "1.0", optional = true }
@@ -20,4 +20,4 @@ yaxpeax-arch = { version = "0.0.3", default-features = false, features = [] }
[features]
default = []
-use-serde = []
+use-serde = ["serde", "serde_derive"]